Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 01, 2024 - 12:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 01, 2024 - 09:58 BST
Scheduled
Morning All,
Please be advised that we have essential maintenance work scheduled today (Monday 1st July 2024)
Start time: 12:00 GMT Expected Time of Completion: 15:00 GMT
In this release we will be applying an instance update to our production syndication DB environment This update process has been tested successfully end to end on our beta space.
We expect minimal impact to our services during this period but there is a risk of failure with the update. In this event, we have a rollback plan in place to revert these changes back to the previous database instance configuration.
Our Technical Team and myself in Service will be monitoring for any issues throughout the morning and after the update takes place, this is to ensure the system is performing as expected.