Measure Effect & Insights - Delays in Receiving Data

Incident Report for Flixmedia

Resolved

Afternoon All,

Please be advised that this issue has now been resolved.
We have carried out an internal QA and can confirm resolution from the Flixmedia side.

As of this morning, all data within Measure Effect & Insights Platform is up to date with any missing data now reconciled.

If you have any further questions on this, please do not hesitate to reach out to myself directly on this.

Kind Regards,
Jason
Posted Feb 12, 2025 - 12:14 GMT

Update

Afternoon All,

Please be advised that as of this morning, missing data in the Measure Effect & Insights Platform from the 7th-8th February has been reconciled.

The cube build (data restoration) for the 9th-10th February will be completed after business hours today, ensuring that all data in the platform is back up and fully operational by tomorrow morning (Wednesday 12th February).

If you have any further questions on this, please do not hesitate to reach out to myself or the Insights Team directly on this.

Kind Regards,
Jason
Posted Feb 11, 2025 - 15:51 GMT

Monitoring

Evening All,

Please be advised that our Data Engineer has resolved the ongoing issue and has begun reconciling the missing data from the Measure Effect & Insights platform.

From tomorrow morning, missing data from the 7th and 8th February will be available in the system

We will continue to monitor our services and provide feedback once the reconciliation is complete.
If you have any further questions on this, please do not hesitate to reach out to myself directly on this.

Kind Regards,
Jason
Posted Feb 10, 2025 - 17:41 GMT

Investigating

Morning All,

Please be advised of the following incident flagged by our Insights & Experimentation team.

Incident Name: Delays in Data being received through to Measure Effect

Description: The ETL for today has been paused due to the fact that we have not yet received data files to our GCP buckets, and as a consequence the Si-sense cube has been stopped. This incident will result in a delay in processing data and delivering it through to our clients on the Measure Effect platform.

Data Affected: Friday 7th & Saturday 8th February

Once the issue is resolved, we’ll re-run the pipeline, and Insights will be updated with the T-2 days
of data as usual. Our next update will be provided by 5pm

If you have any questions in the meantime, please reach out to myself or Aravind in Data directly.

Kind Regards,
Jason
Posted Feb 10, 2025 - 10:22 GMT
This incident affected: Measure Effect.