The upgrade to the Sisense application was carried out as planned to ensure the platform remains secure, fully patched, and up to date. This release also enables access to the latest features, including the new Sisense AI dashboard capabilities
No unplanned downtime was experienced, and no rollback actions were required. Post-maintenance monitoring has confirmed that all services are operating normally
Thank you for your cooperation
Kind regards Jason
Posted Jan 08, 2026 - 17:00 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 10:00 GMT
Scheduled
Good afternoon all,
Please be advised that scheduled maintenance has been planned for Thursday, 8 January 2026, as part of our bi-monthly Sisense application upgrade. This activity ensures the platform remains secure, fully patched, and up to date, while also enabling access to the latest features, including the new Sisense AI dashboard capabilities.
During this window, we will be upgrading the Internal Insights production environment.
We anticipate minimal service disruption during this period. However, should any issues arise, a rollback plan is in place to restore the system to its previous state.
Ifsan and the team will be actively monitoring the platform during and after the upgrade to ensure stability.