We have carried out all internal checks on this scheduled maintenance and can confirm that the Certificate Updates have now been implemented successfully with no issues seen.
If you have any questions around this, reach out to myself or Ifsan.
Verification is currently underway for the maintenance items.
Posted Aug 01, 2024 - 13:03 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2024 - 12:00 BST
Scheduled
Hi All,
Please be advised that we have maintenance work scheduled on today (Thursday 1st August).
Start time: 12:00GMT Expected End Time: 13:00 GMT
During this time we will be updating our SSL Certificates for Privitar Servers.
We expect minimal impact to our services during period but there is a risk that the new SSL certificates could cause tracking issues. In this event, we have a rollback plan in place to revert these changes back to the original SSL certificates. Ifsan and the team will be monitoring for any issues during and after the updates.