Measure Effect & Insights - Delays in Receiving Data

Incident Report for Flixmedia

Resolved

Evening All,

We are pleased to report that the data reconciliation is complete with all missing data now available in the Measure Effect & Insights platform.
We have performed all relevant checks and QA in the system and can confirm that all dashboards are now up to date.

The data and incident management team will carry out a full post mortem on this issue to understand lessons learned and how we can improve moving forward.

If you have any questions or queries regarding this incident, please reach out to me directly.

Kind Regards,
Jason
Posted Oct 23, 2024 - 18:52 BST

Investigating

Morning All,

Please be advised of the following incident flagged by our data team this morning:

Incident Name: Delays in Data being received through to Measure Effect

Description: Today, we have received an alert indicating a discrepancy between Limelight and GCS files. In response, we promptly halted our main ETL process. Since then, we have been monitoring the situation, and the files continue to be received. Our next update to be given by today 16:00 BST. Once all the files are received we will start the manual build.

Data Affected: Monday 21st October 2024

Actions taken:
1. The routine pipelines have been paused

We will be sure to let you know as soon as we have received anything further back from the team
If you have any questions in the meantime, please reach out to myself or Aravind in the Data Team directly.

Kind Regards,
Jason
Posted Oct 23, 2024 - 10:27 BST
This incident affected: Measure Effect and Insights.