Performance Issues reported with Limelight (Our CDN Provider)

Incident Report for Flixmedia

Resolved

Afternoon All,

I am pleased to confirm that these issues are no longer being reported.
We will await the full root cause analysis from the team at Limelight

If you have any further questions on this, please reach out to myself or Amer in Tech.

Kind Regards,
Jason
Posted Apr 27, 2024 - 15:09 BST

Identified

Afternoon All,

Please be advised that our Third Party network provider have reported performance issues with the CDN service.

The issue itself appears to be isolated to the APAC region, updates are being provided via the following incident page:
https://status.edg.io/pages/incident/5851a91dac0b4a4f0e006667/662b8e4acc8819051d97fa77

Potential Impact: Slow page time of our network & syndication services in the APAC region.

The external team have confirmed that they are in the process of resolving this and a full post mortem will be provided by Limelight once incident resolution has taken place. The next update will be provided by tomorrow lunchtime.

Kind Regards,
Jason
Posted Apr 26, 2024 - 18:09 BST
This incident affected: Syndication Delivery and Flix AR.