Please be advised that this issue has now been resolved. We have carried out an internal QA and can confirm resolution from the Flixmedia side.
As of this morning, all data within Measure Effect is up to date and any missing data reconciled.
If you have any further questions on this, please do not hesitate to reach out to myself or the data team directly on this.
Kind Regards, Jason
Posted May 08, 2024 - 11:12 BST
Update
We are continuing to investigate this issue.
Posted May 07, 2024 - 15:27 BST
Investigating
Afternoon All,
Please be advised of the following incident flagged by our data team:
Incident Name: Delays in Data being received through to Measure Effect
Description: The ETL for today has been paused due to the fact that we have not yet received data files from Limelight to our GCP buckets, and as a consequence the Si-sense cube has been stopped. This incident will result in a delay in processing data and delivering it through to our clients on the Insights & Measure Effect platform.
Data Affected: Monday 6th May 2024
Actions taken: 1. The routine pipelines have been paused 2. A support ticket has been raised with Limelight 3. The Limelight team are now investigating this.
We will be sure to let you know as soon as we have received anything further back from the Limelight team If you have any questions in the meantime, please reach out to myself or Aravind in the Data Team directly.