We are pleased to confirm that this scheduled maintenance work has now been completed as expected.
We have carried out all internal checks on this and can confirm that the Flix360 Security Patch Updates were implemented successfully with no impact or downtime to our services.
If you have any questions around this, reach out to myself or Ifsan.
Kind Regards, Jason
Posted Nov 21, 2024 - 15:17 GMT
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 12:42 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 12:30 GMT
Scheduled
Morning All,
Please be advised that we have maintenance work scheduled this afternoon (Thursday 21st November)r:
Start time: 12:30 GMT Expected End Time: 14:30 GMT
During this time we will be implementing security patch updates to our Flix360 production environment. These updates have been tested successfully on our Alpha Staging environments and on the day of release will be implemented as a part of a canary release process.
We expect minimal impact to our services during this period but there is a risk that the security updates can cause issues. In this event, we have a rollback plan in place to revert these changes back to the original set up.
Ifsan and the team will be monitoring for any issues during and after the updates. For any questions or for clarification, reach out to myself directly.
Kind Regards, Jason
Posted Nov 21, 2024 - 10:34 GMT
This scheduled maintenance affected: Syndication Delivery, Flix360 API, and Flix360 portal.