Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 09:00 GMT
Scheduled
Morning All,
As part of our ongoing commitment to security and reliability, Flixmedia will be conducting scheduled penetration testing across selected external cloud services.
What to expect: - No planned downtime - Minimal to no customer impact - Increased monitoring during the testing window
This activity is part of our annual security assessment and disaster recovery validation cycle and helps ensure our platforms remain secure and resilient.
If any unexpected service issues are detected, our teams will respond immediately.
Thank you for your understanding. Jason
Posted Jan 08, 2026 - 09:25 GMT
This scheduled maintenance affects: Syndication Delivery, Flix360 API, Measure Effect, Flix360 portal, Flix AR, Corporate Website, Insights, and FlixPulse.